您的位置: 首页 > 资讯 > 浏览器资讯 > 使用部分Linux浏览器登录Google账号时受限制

使用部分Linux浏览器登录Google账号时受限制

编辑:xunan 2019-12-16 15:47:55

近日,有网友发现自己在使用部分Linux浏览器(如 Konqueror、Falkon和Qutebrowser)登录Google账号时受到了限制,页面显示由于安全原因,无法登录。


目前尚不清楚谷歌何时开始对这些浏览器进行阻止。该网友将这一情况发到了Reddit上,有人回复说自己也遇到了类似问题,但也有人表示 Falkon浏览器仍可正常登录。


image.png

外媒 BleepingComputer用多台计算机进行了测试,他们发现确实无法在Konqueror或Falkon浏览器上登录Google账号。登录时会被告知:“此浏览器或应用程序可能不安全,请尝试使用其他浏览器。如果您已经在使用受支持的浏览器,则可以刷新屏幕,然后再次尝试登录”。


登录失败页面给出的帮助链接显示,可能是由于以下原因:


不支持JavaScript或关闭了Javascript


添加了不安全或不受支持的扩展


使用了自动化测试框架


嵌入到了其他应用程序中


目前这一现象是大部分人无法登录,但有个别人可正常使用。网友们因此纷纷展开讨论,有人认为时谷歌可能在进行 A/B测试,或者是与安装的QtWebEngine版本有关,甚至可能是由于启用了诸如2FA之类的帐户设置。但谷歌尚未给出明确答复。

浏览器部落下载站(www.liulanqibuluo.com)

备案编号:滇ICP备19011333号-6

本站资源均收集整理于互联网,其著作权归原作者所有,如果有侵犯您权利的资源,请来信告知,我们将及时撤销相应资源。